18890: Acronis Snap Deploy 3: OS Deploy Server Installation Fails with "Product licenses are not available..."

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Last update: 05-07-2011

The issue is caused by the corruption in Acronis License Server database

This article applies to:

  • Acronis Snap Deploy 3 - OS Deploy Server

Symptoms

  1. You had an older build of Acronis Snap Deploy installed;
  2. You downloaded the new build and updated Acronis License Server;
  3. You try to update Acronis OS Deploy Server and receive the following error message after specifying Acronis License Server's address, even though it contains all the licenses:

    Product licenses are not available or the license is intended for another product edition. Check if Acronis License Server is installed and serial numbers for Server Edition are imported. For more information, see Installation Guide. To use trial versions of the software you must register with Acronis. Click the "Register" button below. After that you will receive the message with trial serial number.

Cause

The issue is caused by the corruption in Acronis License Server's database.

Solution

  1. Go to Start -> Run -> appwiz.cpl and uninstall Acronis License Server;
  2. Delete all *.lic files from the following folder:
    • Windows 32-bit: C:\Program Files\Common Files\Acronis\Agent
    • Windows 64-bit: C:\Program Files (x86)\Common Files\Acronis\Agent
  3. Delete the following folder:
    • Windows XP/2003: C:\Documents and Settings\NetworkService\Local Settings\Application Data\Acronis\
    • Windows Vista/2008: C:\ProgramData\Acronis\License Server\
  4. Install Acronis License Server and import your licenses in it;
  5. Install Acronis OS Deploy Server.

The issue should now be resolved.

More information

See also Acronis Snap Deploy 3: Updating to Build 3501.

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