18837: Acronis Backup: "Deployment has failed: task ID is empty"

This means that the backup task creation has failed due to an external factor. In the log, look for the lines preceding the error message to find out the cause

This article applies to:

  • Acronis Backup (Acronis Backup & Recovery)

Symptoms

When creating a backup plan or deploying a backup policy, you receive the following error message:

Deployment has failed: task ID is empty

Cause

This error message is generic.

This means that the backup task creation has failed due to an external factor. E.g. you started creating a backup task specifying a password-protected network share as a backup location, but by the time the product generated the task, the network share password has changed.

The causes can be numerous.

In the log, look for the lines preceding the error message to find out the cause.

Solution

In the product log, look for the lines preceding the error message to find out the cause and fix it accordingly.

More information

Acronis Development Team is working on improving the handling of this error message in the product to make it more detailed.

Please contact Acronis Customer Central if you need assistance.

 

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