18742: Acronis Backup & Recovery 10 Shows Warning Message in Log "Failed to detect installed virtual servers"

Last update: 14-04-2011

This warning message can be safely ignored. This has been fixed

This article applies to:

  • Acronis Backup & Recovery 10 Advanced Server
  • Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition
  • Acronis Backup & Recovery 10 Advanced Server - Virtual Edition
  • Acronis Backup & Recovery 10 Advanced Workstation
  • Acronis Backup & Recovery 10 Server for Windows
  • Acronis Backup & Recovery 10 Workstation

Symptoms

  1. You connect Acronis Backup & Recovery 10 Management Console to local Acronis Backup & Recovery 10 Agent;
  2. Every minute or so, you get a warning message in the logs:

    Failed to detect virtual servers

Cause

Issue in the product.

Acronis Backup & Recovery 10 conflicts with an antivirus installed on the machine. This behavior has been reported in case of conflict with the following security solutions:

  • McAfee ePolicy Orchestrator 4.5.0
  • ESET NOD32 Antivirus 4

Solution

This has been fixed and the fix is available in the latest build of the product. See Installation of the latest update of an Acronis product.

More information

This has been fixed.

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