18643: Acronis Backup and Security 2011: Antispam Toolbar Is Missing in E-Mail Client

This is a known issue. Re-enable the Antispam protection in Acronis Internet Security 2011

This article applies to:

  • Acronis Backup and Security 2011

Symptoms

  1. You enable Antispam protection in Acronis Internet Security 2011:

  2. The Anitspam toolbar, however, is missing from the supported E-mail client:

Cause

This is a known issue.

Solution

To fix the issue, do the following:

  1. Close the E-mail client;
  2. Re-enable Antispam protection in Acronis Internet Security 2011:

  3. Start the E-mail client. The Antispam toolbar should be enabled now:

  4. More information

    See also Acronis Backup and Security 2011.

Tags: