How to proceed if an Acronis product freezes the system during the operation or installation
Symptoms
Acronis product freezes the system during the operation or installation.
Cause
Possible incompatibility with a third-party driver.
Some applications, such as antiviruses, encryption software, defragmenters, etc., have low-level drivers which may conflict with the Acronis ones.
Solution
- Uninstall the possibly conflicting driver and/or the application that uses it and then see if the issue persists;
- If the driver cannot be uninstalled (e.g. it is a driver for RAID controller), download and run the following script which will make certain changes to Acronis SnapAPI driver's configuration:
More information
If none of the above solutions resolves the issue, collect AcronisInfo Utility output and contact Acronis Customer Central.