1818: Acronis Management Console Connects Straight to Acronis Agent without Detecting Acronis Group Server and Acronis Backup Server

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Last update: 25-03-2010

LOCAL SERVICE and NETWORK SERVICE must be present in the "Adjust memory quotas for a process" and "Replace a process level token" policies to let Acronis Management Console detect Acronis Group Server and Acronis Backup Server

This article applies to:

Symptoms

  1. You have Acronis Agent, Acronis Backup Server and Acronis Group Server installed on the same machine;
  2. Using Acronis Management Console you connect to this machine;
  3. Acronis Management Console connects straight to Acronis Agent without letting you choose between Acronis Agent, Acronis Backup Server or Acronis Group Server.

Cause

LOCAL SERVICE and NETWORK SERVICE are not present in the Adjust memory quotas for a process and Replace a process level token policies of the machine's Local Security Settings.

Solution

  1. Add LOCAL SERVICE and NETWORK SERVICE to the two policies:

    • Click Start -> Control Panel -> Administrative Tools -> Local Security Policy;
    • On the Local Security Settings window click Security Settings -> Local Policies -> User Rights Assignment;
    • Locate the Adjust memory quotas for a process line:

    • Right-click on it and choose Properties:

    • In the new window click Add User or Group:

    • In the new window type in LOCAL SERVICE; NETWORK SERVICE and click OK:

    • Locate the Replace a process level token line and repeat the same procedure.
  2. Restart the Acronis Remote Agent service:

    • Click Start –> Run and type services.msc;
    • Right-click on the Acronis Remote Agent line and choose Restart:

Now, when you connect to the machine, you should have the option to choose Acronis Agent, Acronis Group Server or Acronis Backup Server.

More information

Contact Acronis Support if you have any questions or need assistance.

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