1817: Acronis True Image Fails to Back Up with "Failed to determine temporary file name" Error

Translate to:

Clean up your Windows Temp folder to eliminate the issue

This article applies to:

Symptoms

  1. Using Acronis True Image you try to do a backup;

  2. Acronis True Image fails to back up the following error message:

    Failed to read data from the disk.
    A possible reason might be bad sectors on the disk.

  3. Program log (Tools -> Show log) shows the following entry:

      Read error (0x70003)
    Tag = 0x2CBDD167CBCA94F3
    Failed to determine temporary file name. (0x10C453)
    Tag = 0x14181C22EF45ADF0
    The file exists (0xFFF0)
    code = 80070050
    Tag = 0xBD28FDBD64EDB8AF

Cause

There is not enough space in your Windows Temp folder. Acronis True Image needs this folder to save the temporary snapshot file when creating a backup.

Solution

  1. Clean up your Windows Temp folder:

    • \Documents and Settings\[UserName]\Local Settings\Temp\ (or Start -> Run -> %TEMP%)

  2. Try running the backup again.

More information

Contact Acronis Customer Central if you have any questions or need assistance.

Tags: 

You are reporting a typo in the following text:
Simply click the "Send typo report" button to complete the report. You can also include a comment.
CAPTCHA
This question is for testing whether or not you are a human visitor and to prevent automated spam submissions.
1 + 1 =
Solve this simple math problem and enter the result. E.g. for 1+3, enter 4.