Virtual Appliance does not support restore of files from a disk backup. If you need to restore files from a disk backup, please use Acronis Agent
This article applies to:
- Acronis Backup & Recovery 10 Advanced Server Virtual Edition
Symptoms
- You connect to Acronis Backup & Recovery 10 Management Server;
- You press Recover and in Machine to Recover Selection you select the server with Acronis Backup & Recovery 10 Agent for ESX/ESXi (Virtual Appliance);
- You set up a task to recover selected files/folders from a disk backup;
- When you press OK, you receive an error message similar to the following one:
Failed to create recovery task
OR
- You connect to Acronis Backup & Recovery 10 Agent for ESX/ESXi and set up a recovery task;
- When selecting Data type, the option Files is not available:
Cause
This is by design. Virtual Appliance does not support restore of selected files/folders from a disk backup.
Solution
Use Acronis Backup & Recovery 10 Agent for Windows or Acronis Backup & Recovery 10 Agent for Linux to recover selected files/folders from a disk backup.
(!) If you want to recover selected files/folders directly into a virtual machine, Acronis Backup & Recovery 10 Agent for Windows/Agent for Linux should be installed on this virtual machine.
More information
See also Acronis Backup & Recovery 10: Restoring Specific Files and Folders From Disk Backup.