1813: Creating the SNAPAPI Module in Acronis True Image Server for Linux on Ubuntu 8.10 and Ubuntu 9.04

use Google Translate

Current SNAPAPI module of Acronis True Image Echo Server for Linux and Acronis True Image Echo Enterprise Server Linux Agent cannot be compiled on Ubuntu 8.04 and higher

This article applies to:

Introduction

The current snapapi26 module of Acronis True Image Echo does not compile on Ubuntu 8.04 and higher.

Solution

  1. Download the archive with build script:

    ubuntu_build.tar

  2. Unpack it:

    # tar xf ubuntu_build.tar

  3. Make unpacked script executable:

    # chmod +x ubuntu_build.sh

  4. Run it as root:

    # ./ubuntu_build.sh

  5. If it reports an error, send us the created log file.

More information

See also Creating the SNAPAPI Module in Acronis Backup Software for Linux.

Tags: