This has been fixed
This article applies to:
- Acronis Backup & Recovery 10 Advanced Server
- Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition
- Acronis Backup & Recovery 10 Advanced Workstation
- Acronis Backup & Recovery 10 Advanced Server - Virtual Edition
Symptoms
- You have Acronis Backup & Recovery 10 Advanced installed;
- You do a remote install of an Acronis Agent with a trial license:
- After the Acronis Agent is successfully installed, you connect to the remote machine;
- The Acronis Agent is install in online-backup-only mode. This can be viewed on the Help -> About box:
Cause
This is a known issue.
Solution
This has been fixed in the latest build of Acronis Backup & Recovery 10. See Installation of the latest update of an Acronis product.
As a workaround, you can also switch the license on the Acronis Agent to trial or full one:
- Start the Acronis Backup & Recovery 10 Management Console and connect to the Acronis Agent that was installed in the online-backup-only mode;
- Once connected, click Help -> Change license:
- Click Use the following license and enter the full or trial license key:
- Click Add key and then OK.
More information
This has been fixed.
See also Acronis Backup & Recovery 10: Switching to Full Version.