1792: Acronis Recovery for Microsoft Exchange Fails to Back Up with the "Cannot match name 'Administrator' to a name in the address book" Message in the Log

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Last update: 12-03-2010

Create a new Exchange user account, which is a member of Administrators group, Domain Admins group, Domain Users group, Enterprise Admins group. Use the created account to run the backup again

Symptoms

  1. You run Acronis Recovery for Microsoft Exchange Management Console;
  2. In the main window of the Management Console you Connect to a remote computer;
  3. Once connected, you try to back up a Database, Mailboxes or E-mails;
  4. Acronis Recovery for Microsoft Exchange starts the backup operation and fails;
  5. Operation Log of Acronis Recovery for Microsoft Exchange shows two consecutive entries:

Cannot match name 'Administrator' to a name in the address book
Initialization of MAPI DLL-file failed

(!) To view the Operation Log, do the following:

  • In the main window of the Management Console connected to a remote machine click Tools -> Show Log

Cause

This is caused by the specifics of some database structures, which in turn cause problems with browsing the information in the database under the current user.

Solution

Create a new Exchange user account. Use the created account for the future operations with Acronis Recovery for Microsoft Exchange.

This user must be a member of the below groups:

  • Administrators group
  • Domain Admins group
  • Domain Users group
  • Enterprise Admins group

More information

This issue has been fixed and the fix is available in the latest build of Acronis Recovery for Microsoft Exchange. See Downloading the Latest Build of Acronis Software.

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