Per Microsoft limitation, the Exchange user must have minimum 1 E-mail in the mailbox to operate properly with the Exchange database. As a workaround, send an E-mail to the user in question.
This article applies to:
- Acronis Recovery for Microsoft Exchange
Symptoms
- You run Acronis Recovery for Microsoft Exchange Management Console;
- In the main window of the Management Console you Connect to a remote computer;
- Once connected, you try to restore or back up a Database, Mailboxes or E-mails.
- Acronis Recovery for Microsoft Exchange fails with the following error message:
User is not recipient of exchange
Cause
Per Microsoft limitation, the Exchange user must have minimum one E-mail in the mailbox to operate properly with the Exchange database.
Solution
Send an E-mail to the user in question. This will ensure the proper mailbox creation for this user.
More information
Contact Acronis Support if you have any questions.