Provide the username in the form of DOMAIN\Username; make sure the user is a member of Administrators group, Domain Admins group, Enterprise Admins group; delete the v8.0 subkey from Windows Registry
Symptoms
- You run Acronis Recovery for Microsoft Exchange Management Console;
- In the main window of the Management Console you Connect to a remote computer;
- Once connected, you choose one of the following:
- Back Up Information Store
- Back Up Mailboxes
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On the Mailbox Selection or Database Selection of the wizard, Acronis Recovery for Microsoft Exchange shows the following error message:
Cause
There are several possible causes. Please take a look at the Solution section of the article to troubleshoot the issue.
Solution
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When connecting to the Agent, please make sure you provide user credentials and domain name of the server to which you are connecting:
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Make sure that the user account under which you are connecting is a member of all of the following groups:
- Administrators group
- Domain Admins group
- Domain Users group
- Enterprise Admins group
- Exchange Domain Servers
- Exchange Enterprise Servers
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If you are using Microsoft Exchange Server 2007, make sure Microsoft Messaging API and Collaboration Data Objects 1.2.1 are installed;
(!) Microsoft Messaging API and Collaboration Data Objects 1.2.1 cannot be installed on any other version, except for Microsoft Exchange Server 2007.
- The user should have a mailbox on Microsoft Exchange Server. There should be at least one E-mail in the mailbox. The mailbox should not be hidden from the Microsoft Exchange Server address list. You may access that option by right-clicking the mailbox and checking its properties:
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If the issue persists on Microsoft Exchange Server 2000 (post-Service Pack 3 rollup) or Microsoft Exchange Server 2003, please do the following on the machine where it is installed:
- Invoke Windows Registry (Start -> Run -> regedit);
- Browse to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Exchange\v8.0
- Export the v8.0 subkey (right-click on the subkey and click Export);
- Delete the v8.0 subkey (right-click on the subkey and click Delete).
(!) You can always restore the v8.0 subkey by double-clicking the exported *.reg file.
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If the issue is with Windows 2000 Server, do the following:
More information
If the issue still persists, please do the following:
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Get the exports of:
- Local Security Policy -> Local Policies -> Security Options
- Local Security Policy -> Local Policies -> User Rights Assignment
- Contact Acronis Support with reference to this article and the exported files.
See also Connecting to Acronis Recovery for Microsoft Exchange Agent: Known Issues.