16587: Acronis Backup & Recovery 10 Advanced: Acronis Management Server Reports "Cannot index archive because it is corrupted" and "Unsupported image version" in the Logs

use Google Translate

The build of Acronis Storage Node is older than the builds of other Acronis Backup & Recovery 10 components

This article applies to:

  • Acronis Backup & Recovery 10 Advanced Server
  • Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition
  • Acronis Backup & Recovery 10 Advanced Workstation
  • Acronis Backup & Recovery 10 Advanced Server - Virtual Edition

Symptoms

  1. You have centralized managed vault(s) where you store backups;
  2. In Acronis Management Server logs you notice error messages generated by Acronis Storage Node, which are similar to the following:

    Error code: 8
    Module: 39
    LineInfo: ea9c66c1a44733e0
    Fields:
    Message: Cannot index archive '9B43E60F-2C2D-4F6D-B4EB-F1FA6F64CA29' because it is corrupted.
    --------------------
    Error code: 31
    Module: 7
    LineInfo: abf59b2abd961b24
    Fields:
    Message: Unsupported image version
    --------------------
    Acronis Knowledge Base: http://kb.acronis.com/errorcode/
    Event code: 0x00270008+0x0007001F

Cause

The build of Acronis Storage Node is older than the builds of other Acronis Backup & Recovery 10 components

Solution

Download and install the latest build of Acronis Storage Node. See Downloading the Latest Build of Acronis Software and Installation of the latest update of an Acronis product.

More information

Fee free to contact Acronis Customer Central if you have any questions or need assistance.

Tags: 

You are reporting a typo in the following text:
Simply click the "Send typo report" button to complete the report. You can also include a comment.
CAPTCHA
This question is for testing whether or not you are a human visitor and to prevent automated spam submissions.
2 + 16 =
Solve this simple math problem and enter the result. E.g. for 1+3, enter 4.