16475: Acronis Backup & Recovery 10: "Convert to VM" Settings Are Not Saved on Task Edit

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Last update: 14-04-2011

This has been fixed

This article applies to:

  • Acronis Backup & Recovery 10 Advanced Server
  • Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition
  • Acronis Backup & Recovery 10 Advanced Server - Virtual Edition
  • Acronis Backup & Recovery 10 Advanced Workstation
  • Acronis Backup & Recovery 10 Server for Windows
  • Acronis Backup & Recovery 10 Workstation

Symptoms

  1. You create a backup task or backup policy and you set up automatic conversion to virtual machine in Convert to VM section:

  2. When you open this task or policy for editing, Convert to VM settings are reset to Never:

Cause

Issue in the product.

Solution

This has been fixed and the fix is available in the latest build of the product. See Installation of the latest update of an Acronis product.

To work around the issue without installing the latest build, reconfigure automatic conversion settings every time you edit backup task or backup policy with automatic conversion.

More information

See also:

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