As a workaround, reboot the machine with the share
This article applies to:
- Acronis True Image Home 2011
Symptoms
- You have a system partition backup saved to the network share on a Windows machine;
- In Acronis True Image Home 2011 running in Windows, you choose to restore the system partition backup from this network share;
(!) The issue is only with the network share on a Windows machine.
- To restore the system partition, Acronis True Image Home 2011 reboots the machine in its own environment (Acronis Linux);
- To start the restore, Acronis True Image Home 2011 prompts for credentials.
Irrespective of whether you enter correct or incorrect credentials, the prompt does not disappear.
As a result, the restore cannot be performed.
Cause
This is a known issue.
Solution
When faced with the credentials prompt, you can employ following workaround:
- Restart the Server service (this will not require a reboot) - this has to be done on the Windows machine that has the shared folder with the backup:
- Hit Start-Run and type in services.msc
- Locate the Server service:
- Right-click on it and select Restart:
- Hit Start-Run and type in services.msc
You will then be able to successfully enter the required credentials to access the share and continue with the restore.
More information
This is a known issue.