Restart Acronis Remote Agent or perform installation under Administrator
This article applies to:
- Acronis Snap Deploy 3
- Acronis Universal Deploy
Symptoms
- You install Acronis Universal Deploy from an account with administrative privileges (not native Administrator account) while UAC (Windows User Account Control) is turned on;
- After installation, the option to use Acronis Universal Deploy does not appear during deployment template creation.
Cause
Windows User Account Control does not allow restart of Acronis Remote Agent service during installation and thus necessary changes cannot be added to the product.
Solution
Preventive solution
- Turn off Windows User Account Control before installing Acronis Universal Deploy;
or
- Install the product under Administrator: right-click on the installation file and select Run as Administrator.
- Go to Start -> Run -> services.msc;
- Right-click on Acronis Remote Agent and click Restart.
Resultive solution
If you did not use the preventive solution, then you need to restart the computer after installing Acronis Universal Deploy.
If you cannot restart the computer, restart Acronis Remote Agent service instead: