How to work around the situation when the set up e-mail notifications fail to be received
This article applies to:
- Acronis True Image 10.0 Home
- Acronis True Image 11 Home
- Acronis True Image Home 2009
- Acronis True Image Home 2010
- Acronis True Image 9.1
- Acronis True Image Echo
- Acronis Backup & Recovery 10
- Acronis Backup & Recovery 11
- Acronis Backup & Recovery 11.5
For Acronis True Image Home 2011 see Acronis True Image Home 2011: Setting Up E-Mail Notifications.
For Acronis Backup & Recovery see Acronis Backup & Recovery: Setting Up E-Mail Notifications.
Symptoms
- In Acronis True Image you set up E-Mail notifications on operation results;
- E-Mail notifications fail with the following error message:
Cannot send test e-mail. The possible reason might be incorrect e-mail settings.
Cause
- Mail server uses encryption protocols (SSL/TLS) - this is only valid for Acronis True Image 9.1/Echo;
- The firewall, antivirus or other security software blocks Acronis product from accessing the network;
- E-Mail notifications are rejected as spam by your mail server;
- An issue with the product.
Solution
-
If the product is Acronis True Image 9.1 or Acronis True Image Echo, make sure that the mail server does not require any encryption. Acronis True Image 9.1 and Acronis True Image Echo do not support encryption protocols. Acronis True Image Home 2009/2010/2011 and Acronis Backup & Recovery 10 support encryption protocols.
-
Go to Tools -> Options -> Notifications -> E-mail -> E-mail address and try to set the E-Mail address there in angle brackets:
(!) Please try to set the E-mail address in the form of <name@domain.com> if otherwise e-mail notifications do not work:
-
To prevent SMTP from not detecting the notification correctly, in Acronis True Image do the following:
- Go to Tools -> Options -> Notifications -> E-mail -> Additional e-mail parameters... and make sure that the From: and Subject: fields are blank:
- Go to Options -> Default backup and recovery options -> Default backup options -> Notifications -> E-mail -> Additional e-mail parameters... and either leave the field From blank or try putting your existing E-Mail address in, in the form of <name@domain.com>:
(!) If a login to POP3 server is required before accessing SMTP server, make sure the option Log on to incoming mail server is selected.
In Acronis Backup & Recovery 10 do the following:
See also Acronis Backup & Recovery: Setting Up E-Mail Notifications.
- Go to Tools -> Options -> Notifications -> E-mail -> Additional e-mail parameters... and make sure that the From: and Subject: fields are blank:
-
If any firewall, antivirus or other security software is installed on the machine, make sure that the following modules are added to the list of trusted applications in the security software:
Acronis True Image Home (any edition)
- C:\Program Files\Common Files\Acronis\TrueImageHome\TrueImageHomeService.exe
- C:\Program Files\Common Files\Acronis\TrueImageHome\TrueImageHomeNotify.exe
Acronis True Image 9.1 and Echo (any edition)
- C:\Program Files\Common Files\Acronis\TrueImage\TrueImageService.exe
- C:\Program Files\Common Files\Acronis\TrueImage\TrueImageNotify.exe
- Acronis Backup & Recovery 10:
- C:\Program Files\Common Files\Acronis\BackupAndRecoveryAgent\BackupAndRecoveryService.exe
(!) In Acronis Backup & Recovery 10, the Acronis Agent sends notifications (not Acronis Management Server or any other component).
- If you suspect that the E-mail notifications are rejected as spam by your mail server, ask your network administrator to confirm that and add an exception for them based on the format of the email notifications.
(!) If the SMTP server does not require authentication, make sure the User name and Password fields are left blank.
More information
If none of the solutions help, please collect Windows System Information File, screen shots of all the E-mail settings and a PCAP log (see Collecting PCAP Logs).
With all the information collected, contact Acronis Support.
You can also set your Gmail account to receive E-mail notifications in Acronis True Image Home 2009.
You can also set your Gmail account to receive E-mail notifications in Acronis True Image Home 2010/2011/2012.
See also:
- Multiple E-Mail Notifications Fail in Acronis Recovery for Microsoft Exchange
- Acronis Backup & Recovery 10: E-Mail Notifications for Validation Tasks Are Not Supported
- Acronis Backup & Recovery 10: SNMP Support
- Acronis Backup & Recovery 10: Setting Up E-Mail Notifications through Microsoft Exchange Server 2007