1523: Network Folders Are Inaccessible in Management Console Connected to Agent

How to proceed if network folders are inaccessible in Acronis True Image or Acronis Snap Deploy Management Console connected to an Agent

This article applies to:

(!) There is a specific issue with Acronis True Image Echo Agent for Windows Build 8206 or higher. See Acronis True Image Echo Agent Build 8206 or Higher Cannot Access Network Share.

Symptoms

  1. Using Acronis Management Console you connect to a remote computer that has Acronis Agent installed;
  2. You try to access a network folder of the remote computer;
  3. Once you click on the "+" sign, it disappears and nothing happens: no login requests, no folders shown:
  4. If you type in the address to the network folder manually, you will get an error message similar to the one below:

(!) If there is a hidden share that requires authentication (e.g. \\server\share$\backup\), then you need to enter the address manually instead of pasting it into the address field. This way, you will be able to provide credentials to access the hidden share. Otherwise Acronis True Image will show the error message that the location is invalid.

Cause

The issue might be caused by the inappropriate (most probably manually modified) settings of the User Rights Assignment category of Windows on the machine where Acronis Agent is installed.

Solution

On the machine where Acronis Agent is installed, do the following:

  1. Go to Control Panel -> Administrative Tools -> Local Security Policy;
  2. On the Local Security Settings screen select Local Policies -> User Rights Assignment;
  3. Make sure that the NETWORK SERVICE (or LOCAL SERVICE in Windows 2000) user is present in the following policies:

     

  • Adjust memory quotas for a process (or increase quotas in Windows 2000)
  • Replace a process level token

(!) To add the NETWORK SERVICE (or LOCAL SERVICE in Windows 2000) user you will need to do the following:

  1. Right-click on the service and select Properties;
  2. Click Add User or Group;
  3. In the new window type in NETWORK SERVICE;
  4. Click OK.

(!) If there is a Domain Controller, then the default domain controller security settings are to be changed:

  1. Go to Start -> All Programs -> Administrative Tools -> Domain Controller Security Policy -> Security Settings -> Local Policies -> User Rights Assignment
  2. Add the NETWORK SERVICE user as described above (if the user is not already there).

More information

If adding the NETWORK SERVICE entry to both of those policies does not help, please export the User Rights Assignment settings to a Text (Tab Delimited) or Text (Comma Delimited) file and forward it to Acronis Customer Central along with a reference to this article.

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