This has been fixed
This article applies to:
- Acronis True Image Home 2011
- All supported versions of Microsoft Outlook. See Acronis True Image Home 2011: Supported E-Mail Clients
Symptoms
- You have two accounts on your computer: one with administrative privileges and one limited (e.g. Administrator and User). Both users have e-mail accounts in Microsoft Outlook;
- You install Acronis True Image Home 2011 For all users;
- You log in under limited user account (e.g. User) and create a backup using E-mail backup functionality. Operation completes successfully;
- The created backup file contains backup of Administrator account in Outlook, not of User account.
Cause
Issue in the product.
Solution
This has been fixed and the fix is available in the latest build. See Installation of the latest update of an Acronis product.
As a workaround you can also do the following:
If you want to back up user's e-mail using E-mail backup feature, make sure that this user is a member of the Administrators group:
- Click Start ->Run;
- Type in compmgmt.msc and hit Enter;
- In the Computer Management window click Local Users and Groups -> Users;
- Right-click the user under which you are trying to run the task and select Properties. Click the Member Of tab. The Administrators group should be in the Member of list;
- If the user account is not a member of the Administrators group, add the account to the group:
- On the Member Of tab, click Add;
- In the Select Groups window type in Administrators and click Check Names:
- Click OK.
If you do not have enabled Local User and Groups, you can run the product as Administrator:
More information
See also: