15140: Message "The data is invalid" during Recovery with Acronis Universal Restore

Last update: 15-02-2011

This is either a false warning or a known issue with Build 12497

This article applies to:

  • Acronis Backup & Recovery 10 Advanced Server
  • Acronis Backup & Recovery 10 Server for Windows (Standalone)
  • Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition
  • Acronis Backup & Recovery 10 Advanced Workstation
  • Acronis Backup & Recovery 10 Workstation (Standalone)
  • Acronis Backup & Recovery 10 Advanced Server - Virtual Edition
  • Acronis True Image Home 2011 Plus Pack
  • Acronis True Image Home 2010 Plus Pack

Symptoms

  1. You have WinPE with the Acronis plug-in and Acronis Universal Restore;
  2. You recover a system image using this WinPE media with Acronis Universal Restore;
  3. During the recovery, you receive the following warning:

    The data is invalid

Cause

Acronis Backup & Recovery 10 Build 11639 or older, or Acronis True Image Home Plus Pack - This is a WinPE specific message. You will receive this message if the drivers you specify for Acronis Universal Restore are on a network folder. The message is false and does not mean actual data invalidity.

Acronis Backup & Recovery 10 Build 12457 or higher - This is a known issue with WinPE and Acronis Universal Restore

Solution


More information

(!) Make you are dealing with a warning message, and not with an actual error.

Compare:

Warning Error

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