15093: Compatibility of Acronis Secure Zone with Low-level Disk Encryption

use Google Translate

Operating Systems: 

Acronis Secure Zone cannot be created on a disk protected with low-level encryption software

This article applies to:

  • Acronis Backup software

Description

Acronis Secure Zone is incompatible with low-level disk encryption software. The examples of low-level disk encryption software are:

  • Check Point
  • PGP
  • McAfee Endpoint Protection
  • Microsoft BitLocker

An attempt to create Acronis Secure Zone on a disk protected with low-level disk encryption software may fail. It may also succeed, but Acronis Secure Zone will inaccessible.

For example, Acronis Backup & Recovery 10 will show free space instead of Acronis Secure Zone:

More information

See also Compatibility of Acronis Backup Software with Encryption Software.

Tags: