15080: Backups to Synology DSM 3.0 NAS Fail

This is a Synology DiskStation Manager 3.0 issue

This article applies to:

  • All Acronis Backup software

Symptoms

  1. You are attempting a backup to Synology DiskStation Manager 3.0 (DSM) NAS;
  2. The backup fails with an error message similar to one of the following:

    Access to the file is denied
    File I/O error

Cause

This is a Synology DSM 3.0 issue.

Solution

Please contact Synology support.

More information

No additional information.

Tags: