14932: Acronis Backup Software: Task With ID XXX Does Not Exist

Last update: 02-04-2016

Delete the redundant task script using Schedmgr

Symptoms

In Acronis Backup operation log you are getting an error similar to the following one:

A task with ID '52245B54-FC40-4A25-8FEA-F3FF1965F601' does not exist

Cause

Script of the task was not completely deleted.

Solution

Delete the traces of the task manually. Follow the instructions below:

  1. Run Acronis Scheduler Manager on the machine that gives the error:
    • 32Bit: \Program Files\Acronis\BackupAndRecovery\schedmgr.exe
    • 64Bit: \Program Files (x86)\Acronis\BackupAndRecovery\schedmgr.exe

    See also Acronis Scheduler Manager.

  2. Issue the following command:

    get list

  3. The program will display the list of the tasks. In the list of displayed tasks, note the number of the script that has the same name as the one that produces error entries in the log:

    For example: 1-12

  4. Issue the following commands to delete the task: 

    task [script number]

    task delete

    For example:

    task 1-12

    task delete


    If there is more than one task that produces the error entries in the log, delete each script separately.

  5. Exclude Program Folders and Executables from Security Programs.

More information

See also Acronis Scheduler Manager.

 

Tags: