14908: Acronis Backup & Recovery 10: False "There is not enough space in the backup destination" Warnings in Operation Log

Last update: 05-10-2010

This message can be safely ignored

This article applies to:

  • Acronis Backup & Recovery 10 Advanced Server
  • Acronis Backup & Recovery 10 Advanced Server- Small Business Server Edition
  • Acronis Backup & Recovery 10 Advanced Server - Virtual Edition
  • Acronis Backup & Recovery 10 Advanced Workstation
  • Acronis Backup & Recovery 10 Server for Windows (Standalone)
  • Acronis Backup & Recovery 10 Workstation (Standalone)

Symptoms

  1. You create a backup task to local disk or Acronis Secure Zone;
  2. In Clean up archive you specify When there is insufficient space while backing up;
  3. After several backups, as storage space fills up, backups complete successfully, but there are the following errors in operation logs:

    Acronis Secure Zone is full and cannot be cleaned automatically. Start the Manage Acronis Secure Zone Wizard to increase the Acronis Secure Zone size.

    There is not enough space in the backup destination. Free up additional disk space to continue. You can either empty the Recycle Bin or delete old data files.

Cause

Incorrect message in the product.

Solution

This message can be safely ignored.

(!) This message can be ignored if backups complete successfully. If backup operations fail with these messages, please follow the program's instructions to clean up backup location. See Acronis Backup & Recovery 10: Backup Aborts with "Disk Full" or There Are Too Many Backups.

As a workaround, you can set up different retention rules to clean up backup location. See Acronis Backup & Recovery 10: Retention Rules.

More information

Acronis Development Team is working on fixing this issue.

See also:

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