14749: Acronis Online Backup: Connection Fails with "Connection has been interrupted" and Error Code 0x00980191+0x009800C8+0x009800CD

Last update: 08-12-2010

Delete certificate file and reconnect to Online Backup

This article applies to:

  • Acronis True Image Home 2011
  • Acronis True Image Home 2010
  • Acronis True Image Home 2010 Online Backup (Standalone)
  • Acronis Backup and Security 2010

Symptoms

  1. You try to connect to Acronis Online Backup;
  2. Connection attempt fails with error code 0x00980191+0x009800C8+0x009800CD and the following error message:

    Connection has been interrupted

    +

Cause

Certificate is corrupted or the expired certificate was not updated automatically with a newer one.

Solution

Delete the old certificate and download a new one:

  1. Go to Start-Run and put in the following path:

    (Windows XP): \Documents and Settings\All Users\Application Data\Acronis\TrueImageHome\OnlineBackup\[YOUR_EMAIL]\

    or

    (Windows Vista\Windows 7): \ProgramData\Acronis\TrueImageHome\OnlineBackup\[YOUR_EMAIL]\

    where [YOUR_EMAIL] is the e-mail address that you use to log into your Acronis Online Backup account.

  2. Delete the client.crt file;
  3. Reconnect to Acronis Online Backup. The most up-to-date certificate will be downloaded to the machine.

More information

See also:

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