Set the credentials manually via "Connection settings"
This article applies to:
- Acronis True Image Home 2011
Symptoms
- In Acronis True Image Home 2011, you create a task to back up to a network share or NAS, or to back up files on the network share;
- When creating the task, Acronis True Image Home 2011 does not prompt for credentials and successfully creates the backup task;
- When you run the created backup task, it fails with an error message similar to the following one:
File or folder [NAME] cannot be found
Destination [NAME] cannot be found
Cause
When creating a backup task, Acronis True Image Home 2011 will not ask for credentials if the following is true:
- The username and password to access the network share or NAS are the same with your Windows username and password;
- You have at least once browsed to the network share or NAS using Windows and entered the username and password.
However you still need to set the username and password specifically for Acronis True Image Home 2011 backup task. Otherwise it will fail.
Solution
For detailed information no how to back up to a network share see Acronis True Image Home 2011: Backing Up to Network Share.
Set the credentials specifically for Acronis True Image Home 2011 backup task:
- Type in the path to the network share in the File name field and hit Enter:
- The Connection settings option will appear on the toolbar. Click it:
- Enter the credentials to access the network share or NAS:
- Hit Test connection. If the connection is successful, click Connect:
More information
See also: