This has been fixed
This article applies to:
- Acronis Backup & Recovery 10 Advanced Server
- Acronis Backup & Recovery 10 Server for Windows (Standalone)
- Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition
- Acronis Backup & Recovery 10 Advanced Workstation
- Acronis Backup & Recovery 10 Workstation (Standalone)
- Acronis Backup & Recovery 10 Advanced Server - Virtual Edition
Symptoms
- You convert an image to a virtual machine;
- You attempt to import the converted virtual machine to Citrix XenServer 5.6;
- The import fails.
Cause
Citrix XenServer 5.6 support has been implemented in the latest build of the product.
Solution
This has been implemented in the latest build of the product. See Installation of the latest update of an Acronis product.
More information
See also: