14261: Acronis Backup & Recovery 10: Backup Plan Creation Errors Out with "Failed to update the backup plan"

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Make sure that the network share is accessible and that the Acronis Managed Machine Service is running under an account with enough privileges

This article applies to:

  • Acronis Backup & Recovery 10 Advanced Server
  • Acronis Backup & Recovery 10 Server for Windows (Standalone)
  • Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition
  • Acronis Backup & Recovery 10 Advanced Workstation
  • Acronis Backup & Recovery 10 Workstation (Standalone)
  • Acronis Backup & Recovery 10 Advanced Server - Virtual Edition

Symptoms

  1. You attempt to create a backup plan in Acronis Backup & Recovery 10;
  2. As the archive destination you provide a network share:

  3. When you click OK to create the backup plan, the product errors out with the following message:

    Failed to update the backup plan.
    ---------------------------------------------------------------------
    Details
    Code: 10,616,869(0xA20025)
    LineInfo: 0xA9EB70AA1C10EA4B;

    Module: C:\Program Files (x86)\Acronis\BackupAndRecovery\mms.exe
    Message: Failed to update the backup plan.

    Code: 10,616,866(0xA20022)
    LineInfo: 0x5FF111DC99E03D2C;

    Message: Failed to create the archive.

    Code: 6,553,604(0x640004)
    LineInfo: 0x287E94D121725055;

    Module: C:\Program Files (x86)\Acronis\BackupAndRecovery\mms.exe
    Message: Failed to open the directory.

    Code: 262,165(0x40015)
    LineInfo: 0xBD01591C540A1233;

    Message: Network disconnected.

    Code: 65,520(0xFFF0)
    LineInfo: 0xBD28FDBD64EDB8BC;

    Message: The network name cannot be found

Cause

The two possible causes are:

  • The network share cannot be accessed;
  • The Acronis Managed Machine Service runs under a wrong account and therefore fails to check access to network share.

Solution

First, please make sure that the network share is accessible:

  • Ping the network share;
  • In the product, specify the network share by its IP Address instead of computer name.

Make sure the Acronis Managed Machine Service is running under an account which was specified during the installation or under the default account.

This Acronis Managed Machine Service must be running under one of the following accounts:

  • .\Acronis Agent User - default user account created during the installation of Acronis Backup & Recovery 10;
  • Acronis743SD2345 (numbers are random) - Random name generated if installing the Acronis Agent for Windows with default account onto a domain controller;
  • DOMAIN\username - Domain user account that you can specify during the installation.

To resolve the issue, make the Acronis Managed Machine Service runs under the correct account:

  1. Hit Start-Run and type in services.msc
  2. Locate the Acronis Managed Machine Service, right-click on it and select Properties:

  3. Click the Log On tab, select This account and provide the correct user name and password:

    Depending on the user account you choose to provide, it will look like the following:

  4. After you provide the correct account, restart the Acronis Managed Machine Servce:

More information

If the issue persists or you need assistance, contact Acronis Customer Central. Please include the following information:

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