Activate the subscription to eliminate the issue
This article applies to:
- Acronis Backup & Recovery 10 (All Editions)
- Acronis Backup & Recovery 10 Online
Symptoms
An attempt to back up to the online storage errors out with the following message:
There is no activated subscription for account
0x00A20021+0x00A20022+0x00A1003A
Cause
There is no activated online backup subscription for the machine from which you are attempting the backup.
Solution
Activate the subscription or reassign an already activated subscription to the machine:
- Acronis Backup & Recovery 10: Activating Online Backup Subscription
- Acronis Backup & Recovery 10: Reassigning an Activated Subscription
More information
See also Acronis Backup & Recovery 10 Online.