13937: Acronis Backup & Recovery 10 Conflicts with BitDefender

Acronis Backup & Recovery 10 tasks hang on 100% because of conflict with BitDefender

This article applies to:

  • Acronis Backup & Recovery 10 Advanced Server
  • Acronis Backup & Recovery 10 Server for Windows (Standalone)
  • Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition
  • Acronis Backup & Recovery 10 Advanced Workstation
  • Acronis Backup & Recovery 10 Workstation (Standalone)
  • Acronis Backup & Recovery 10 Advanced Server - Virtual Edition

Symptoms

  1. You are running BitDefender antivirus;
  2. You run a backup (manual or scheduled);
  3. Backup is created, but the task reaches 100% and stops. It never completes:

Cause

BitDefender conflicts with Acronis Backup & Recovery 10.

Solution

Exclude the following folder from scanning by BitDefender:

  • Windows XP/2000/2003: \Documents and Settings\All Users\Application Data\Acronis\BackupAndRecovery\MMS\
  • Windows 7/Vista/2008: \ProgramData\Acronis\BackupAndRecovery\MMS\

More information

Please contact BitDefender support if you need further assistance.

Tags: 

You are reporting a typo in the following text:
Simply click the "Send typo report" button to complete the report. You can also include a comment.
CAPTCHA
This question is for testing whether or not you are a human visitor and to prevent automated spam submissions.
3 + 5 =
Solve this simple math problem and enter the result. E.g. for 1+3, enter 4.