This has been fixed
This article applies to:
- Acronis Backup & Recovery 10 Advanced Server Virtual Edition
Symptoms
- You install Acronis Backup & Recovery 10 and enable vCenter integration;
- You deploy Acronis Agent for ESX/ESXi (Virtual Appliance) via vCenter group and add virtual machines to Acronis Management Server;
- You restart VMware VirtualCenter Server service;
- Virtual machines protected by Acronis Agent for ESX/ESXi (Virtual Appliance) are not shown in the list of virtual machines in Acronis Management Server.
Cause
Issue in the product. Virtual Appliance uses connection to virtual machines if VMware VirtualCenter Server service is restarted.
Solution
This issue has been fixed in Acronis Backup & Recovery 10 Build 12497 or higher. See Downloading the Latest Build of Acronis Software and Installation of the latest update of an Acronis product.
If you do not want to install the latest build, you can use the following workaround:
- Reboot Acronis Virtual Appliance;
- Re-add Virtual Appliance to Acronis Management Server:
- Connect the Acronis Management Console to Virtual Appliance using the IP address displayed in the Virtual Appliance console;
- Select Stand-alone management. Click OK;
- Select Centralized management and specify the Acronis Management Server IP/name. Click OK;
- Specify the user name and password for the Acronis Management Server administrator's account. Click OK;
- In the Machine's registration address, select how the machine will be registered on the Acronis Management Server: by its name or by its IP address;
- Click OK and the machine will be registered on the Acronis Management Server.
More information
See also:
- Acronis Backup & Recovery 10: vCenter Integration
- Installation of Acronis Backup & Recovery 10 Agent for ESX/ESXi
- Acronis Backup & Recovery 10 Advanced Server Virtual Edition: Connection to Virtual Appliance Fails after the IP Address Change
- Acronis Backup & Recovery 10 Virtual Edition: Virtual Appliance Detects Virtual Machines by UUIDs