Add Acronis processes to the list of exceptions
This article applies to:
- Acronis Backup & Recovery 10 Advanced Server
- Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition
- Acronis Backup & Recovery 10 Advanced Workstation
- Acronis Backup & Recovery 10 Advanced Server - Virtual Edition
- Acronis Recovery for Microsoft Exchange
Symptoms
- You try to connect to a remote machine running ESET NOD32 Antivirus and Acronis Agent;
- Connection hangs on Connecting to...

Cause
ESET NOD32 conflicts with Acronis Management Console and Acronis Agent.
Solution
Add Acronis processes to the list of exceptions:
After you add the exception, restart the Acronis Remote Agent Service:
- Hit Stat-Run and type in services.msc
- Right-click on Acronis Remote Agent Service and select Restart:

More information
If you have questions about configuring ESET NOD 32 and adding applications to the exception list please contact ESET NOD32 support.