12119: Acronis True Image Home 2010: An Attempt to Save Logs Shows "Failed to save log entry to file"

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Last update: 09-07-2010

This is a false error message

This article applies to:

  • Acronis True Image Home 2010
  • Acronis Backup and Security 2010

Symptoms

  1. You attempt to save all logs (Tasks & Log -> Save all):

  2. The attempt produces the following error message:

    Failed to save log entry to file

Cause

There is Acronis Nonstop Backup service log saved in the same folder with other Acronis logs. The issue is that this log file (afcdpsrv.log) - which is generated every time Acronis Nonstop Backup is executed or after a system restart - is also attempted to be saved, and its format does not fit the usual log format, as it is a service log (it is not shown in the Acronis True Image GUI and is necessary only to investigate a possible issue by Acronis developers).

Solution

This is a false error message and can be safely ignored. Despite the message, all the logs will still be saved to the folder specified.

Alternatively, to get rid of the error, you can do the following:

  1. Make sure Acronis Nonstop Backup is stopped;
  2. Navigate to the following folder:

    Windows Vista, Windows 7: \ProgramData\Acronis\TrueImageHome\Logs
    Windows XP: \Documents and Settings\All Users\Application Data\Acronis\TrueImageHome\Logs\

  3. Delete the afcdpsrv.log file;
  4. Restart Acronis True Image Home 2010;
  5. Go to Tasks & Log and click Save all:

More information

This will be fixed in a future update or a future version of the product.

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