There are message(s) detected in the Windows Event Log that indicate increased risk of unexpected data loss
This article applies to:
Symptoms
In the "Critical Events" section of Acronis Drive Monitor, one of the following is reported:
High risk events detected or Low risk events detected
The overall status of Acronis Drive Monitor changes to "Alert" or "Warning" depending on the risk degree of the most severe event.
Cause
Acronis Drive Monitor supports monitoring of Windows Event Log for multiple events which may indicate increased risk of data loss. Examples of these events are file system or partition corruptions, problems with RAID configurations, I/O failures, etc. To put it simple, if Windows detects a hardware malfunction, Acronis Drive Monitor will report it you.
Acronis Drive Monitor has a configuration file which enumerates the list of Event Log sources and event IDs to be monitored. Whenever a new potentially dangerous event is detected in the Event Log, it is assigned a risk degree (Low/High) and is displayed in the list of critical events. For information on how to configure critical events monitoring, see Acronis Drive Monitor: Critical Events Monitoring Configuration.
If not manually cleared, the events displayed in the Critical Events section will expire in one week and automatically disappear.
Solution
Solutions applicable to different events reported in the "Critical Events" section depend on the application or operating system component which has reported a given event.
Although Acronis does not maintain a database of solutions associated with every event reported in the "Critical Events" section, links to solutions maintained by Microsoft and third-party vendors may be available. To access solutions associated with a particular critical event, right-click on the event in the Acronis Drive Monitor, and pick the "Knowledge base" menu item:
Links to the Microsoft and third-party articles will be available through the Acronis Knowledge Base.
After the problem is eliminated, the event will not automatically disappear from Acronis Drive Monitor. It is important to remember that Acronis Drive Monitor simply lists all recent events. To clear a particular event from the list, right-click on the event and pick "Ignore once":
After the screen is refreshed, the event will disappear. However, if a new event of the same type (with the same event Source and ID) appears in the Event Log, it will again be reported in the same fashion.
If there is any undesired or unnecessary event reported in the "Critical Events" section (i.e. an event you do not want to monitor), right-click on the event and pick the "Ignore Always" menu item. The event Source and ID will be included in the exclusion list. After the screen is refreshed, all the events with the same Source and ID will disappear from the "Critical Events" section. Acronis Drive Monitor will stop monitoring for these events – you will not be notified if or when new events of this type appear in Windows Event Log.
More information
See also: