11411: Acronis Backup & Recovery 10: Tasks Stay in "Waiting" Status

Last update: 28-12-2010

Acronis Scheduler can only execute one task at a time

This article applies to:

  • Acronis Backup & Recovery 10 Advanced Server
  • Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition
  • Acronis Backup & Recovery 10 Advanced Server - Virtual Edition
  • Acronis Backup & Recovery 10 Server for Windows (Standalone)
  • Acronis Backup & Recovery 10 Advanced Workstation
  • Acronis Backup & Recovery 10 Workstation (Standalone)
  • Acronis Recovery for Microsoft Exchange
  • Acronis Recovery for MS SQL Server

Symptoms

  1. A scheduled task starts on schedule or you launch a task manually;
  2. The task stays in Waiting status and there is no progress:

Cause

Another task of Acronis product is running.

Solution

Acronis products use universal scheduler components to start tasks and there can be only one task executed at a time. If a task is launched while another task is running, the second task will be queued with Waiting status and will be actually started when the previous task completes.

Check if the other tasks of Acronis products are running and wait for the task completion:

The following tasks can be running in Acronis Backup & Recovery 10: Backup, Recovery, Validation, Cleanup, Compacting (on Storage Node only)

(!) If you have several Acronis products on the same machine (for example, Acronis Backup & Recovery 10 Server for Windows and Acronis Recovery for Microsoft Exchange), only one task from one product can be executed at the same time: for example, while disk backup is running in Acronis Backup & Recovery 10 Server for Windows, Acronis Recovery for Microsoft Exchange cannot start the database backup and backup task will be put into Waiting status. It is recommended to schedule tasks from different products to start at different times to prevent tasks from conflicting.

More information

See also:

Contact Acronis Support if you have any questions or need assistance.

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