This has been fixed
This article applies to:
- Acronis Backup & Recovery 10 Advanced Server
- Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition
- Acronis Backup & Recovery 10 Advanced Workstation
- Acronis Backup & Recovery 10 Advanced Server - Virtual Edition
Symptoms
- You are installing Acronis Management Server from the Acronis Backup & Recovery 10 installation package;
- In the installation wizard, you select Use an existing account and specify the username in the User@Domain format:
- The installation rolls back with error entries similar to the following ones on the MSI log:
1: MSIGEN:Database installer: Installation of databases has failed: An error occurs while executing SQL command: CREATE LOGIN
[domain.com\Administrator] FROM WINDOWS
Additional info:
--------------------
Error code: 1
Module: 0
LineInfo: 97d9d5799f07098c
Fields:
Message: An error occurs while executing SQL command: CREATE LOGIN [domain.com\Administrator] FROM WINDOWS
--------------------
Error code: 15401
Module: 127
LineInfo: c131f5921ff77394
Fields:
Message: Windows NT user or group 'domain.com\Administrator' not found. Check the name again.MSI (s) (C4!A4) [03:03:41:140]: Closing MSIHANDLE (48301) of type 790531 for thread 2468
MSI (s) (C4!A4) [03:03:41:140]: Creating MSIHANDLE (48302) of type 790531 for thread 2468
MSI (s) (C4!A4) [03:03:41:140]: Creating MSIHANDLE (48303) of type 790531 for thread 2468
1: MSIGEN:SendMessageToInstaller: started
MSI (s) (C4!A4) [03:03:41:140]: Closing MSIHANDLE (48303) of type 790531 for thread 2468
MSI (s) (C4!A4) [03:03:41:140]: Creating MSIHANDLE (48304) of type 790531 for thread 2468
1: MSIGEN:SendMessageToInstaller: MsiCreateRecord succeeded
MSI (s) (C4!A4) [03:03:41:140]: Closing MSIHANDLE (48304) of type 790531 for thread 2468
1: MSIGEN:SendMessageToInstaller: MsiRecordSetStringW succeeded
MSI (s) (C4!A4) [03:03:41:234]: Creating MSIHANDLE (48305) of type 790531 for thread 2468
{09FC4C04-FD7F-4f4c-967A-62597EBA9218} Common::Error (Base64) =
77u/PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0iVVRGLTgiID8+DQo8WE1MX1NFUklBTElaRVI
+DQoJPFNlcmlhbGl6ZWRPYmplY3Q+DQoJCUFRT0Nmd0RnbExZS01mYzRWUUFrYlc5a2RXeGxBRmRE
T2x4WFNVNUVUMWRUWEVsdWMzUmhiR3hsY2x4TlUwa3hSREV1ZEcxd0FBQT0NCgk8L1NlcmlhbG
l6ZWRPYmplY3Q+DQo8L1hNTF9TRVJJQUxJWkVSPg0K
MSI (s) (C4!A4) [03:03:41:234]: Closing MSIHANDLE (48305) of type 790531 for thread 2468
MSI (s) (C4!A4) [03:03:41:234]: Closing MSIHANDLE (48302) of type 790531 for thread 2468
MSI (s) (C4!A4) [03:03:41:234]: Creating MSIHANDLE (48306) of type 790531 for thread 2468
1: MSIGEN:SendMessageToInstaller: message sent
MSI (s) (C4!A4) [03:03:41:234]: Closing MSIHANDLE (48306) of type 790531 for thread 2468
MSI (s) (C4:84) [03:03:41:234]: Closing MSIHANDLE (48275) of type 790536 for thread 2456
1: MSIGEN:Failed to install databases.(!) For information on how to create an installation log, please see Creating an MS Installer Log of Acronis Software.
(!) For information on how to analyze the installation log, please see Analyzing Installation Logs of Acronis Products Based on MSI Technology.
Cause
With the user specified in the User@Domain format, Acronis Management Server cannot be registered in the SQL database.
As a result, the installation fails.
Solution
(!) This has been fixed and the fix is available in the latest build of the product. See Installation of the latest update of an Acronis product.
To work around the issue without installing the latest build, see below.
In the installation wizard of Acronis Management Server, specify the user account in the DOMAIN\user format:
More information
This has been fixed.