The required component is not present on the target machine or the required component's service is not started
This article applies to:
- Acronis Backup Advanced (Acronis Backup & Recovery)
Symptoms
- You are trying to connect to an Acronis component on a remote machine from Acronis Management Console:
For example
- You click Connect to a management server:
Or
- You click Manage a remote machine:
- You click Connect to a management server:
- The connection attempt fails with the following error message:
Failed to establish connection
The required service is unavailable on the remote machine
Cause
The component to which you are trying to connect is either not installed on the machine or the component's service is not started.
Solution
Make sure you are attempting a connection to the machine where the required component is installed (i.e. you are connecting to the correct machine):
- If you are attempting a connection to Acronis Management Server, make sure that Acronis Management Server is installed on the machine;
- If you are attempting a connection to Acronis Agent (i.e. via the Manage a remote machine function), make sure that Acronis Agent is installed on the machine.
- If you are adding a remote Storage Node to Management Server, make sure that you correctly specify address of the machine where Storage Node is installed.
Make sure the required component's service is started:
More information
Please contact Acronis Support if the issue persists or you need assistance.