10303: Acronis Backup & Recovery 10 Fails to Create a Backup Plan

Make the Acronis Managed Machine Service run under the correct user account. Check that the network share is accessible

This article applies to:

  • Acronis Backup & Recovery 10 Advanced Server
  • Acronis Backup & Recovery 10 Server for Windows (Standalone)
  • Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition
  • Acronis Backup & Recovery 10 Advanced Workstation
  • Acronis Backup & Recovery 10 Workstation (Standalone)
  • Acronis Backup & Recovery 10 Advanced Server - Virtual Edition

Symptoms

  1. You attempt to create a backup plan in Acronis Backup & Recovery 10;
  2. As the archive destination you provide a network share:

  3. When you click OK to create the backup plan, the product errors out with the following message:

Cause

The two possible causes are:

  • The Acronis Managed Machine Service runs under Local System account.

    This account may not have permissions to access the network share. As a result, the backup plan creation fails.

  • The network share itself cannot be accessed.

Solution

First, please make sure that the network share is accessible:

  • Ping the network share;
  • In the product, specify the network share by its IP Address instead of computer name.

Make sure the Acronis Managed Machine Service is running under an account with enough privileges. See also Acronis Backup & Recovery 10: Required User Permissions for Local and Remote Management.

This Acronis Managed Machine Service must be running under one of the following accounts:

  • .\Acronis Agent User - default user account created during the installation of Acronis Backup & Recovery 10;
  • Acronis743SD2345 (numbers are random) - Random name generated if installing the Acronis Agent for Windows with default account onto a domain controller;
  • DOMAIN\username - Domain user account that you can specify during the installation.

To resolve the issue, make the Acronis Managed Machine Service runs under the correct account:

  1. Hit Start-Run and type in services.msc
  2. Locate the Acronis Managed Machine Service, right-click on it and select Properties:

  3. Click the Log On tab, select This account and provide the correct user name and password:

    Depending on the user account you choose to provide, it will look like the following:

  4. After you provide the correct account, restart the Acronis Managed Machine Servce:

More information

Feel free to contact Acronis Customer Central if you have further questions or need assistance.

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