Service is not started or is not completely initialized yet
This article applies to:
- Acronis Backup & Recovery 10
- Acronis Backup & Recovery 11
This article does not apply to later versions like Acronis Backup 11.5.
Symptoms and cause of this issue depends on an error message you receive.
Please select the suitable error message:
OR
Symptoms
For Acronis Management Server Service (AMS):
1. You try to connect to local Acronis Management Server
2. You receive the following error:
Error Code: 0x00AD0003+0x00030002+0x0000FFF0+0x80070002
Error Message: "Failed to establish local connection to Acronis Management Server Service. Make sure that the service is installed and its status is Started."
Cause
There are three possible causes:
- AMS is not installed on the machine;
- AMS is installed, but is not started;
- AMS is started but it is not completely initialized yet.
(!) Acronis Services do not run in Windows safe mode.
Solution
- Make sure that the Acronis Management Server is installed on the machine. You can check what modules are installed on the machine in Control Panel -> Add/Remove programs (or Programs and Features):
- Check the Acronis Management Server Service and start it:
- Check the Acronis Management Server Service and start it:
- If you are trying to connect to Acronis Management Server: Acronis Management Server
- To start this service, please download this tool here: ams_starter.zip
- After downloading, just run the tool and choose OK.
- Open the Services applet (Start-Run -> services.msc):
- On the Services window, right-click on the required service and check if it is started. If the service is not started, right-click on it and select Start:
-
(!) Please make sure that the name of the service is correct.
- Open the Services applet (Start-Run -> services.msc):
- Check the Acronis Management Server Service and start it:
- If the service is already started please wait 2-3 minutes after system start before connecting to Acronis Management Server. This ensures that the service has time to initialize properly.
The service needs some time to initialize and to work with Acronis Backup & Recovery. Normally the service needs 10-15 seconds to start and initialize, but on some systems the startup may take longer, depending on the system configuration.
This means that the services it depends on fail to start.
Right-click on the Acronis Management Server Service, click Properties and check the Dependencies:
Usually this is Protected Storage service, which is non-Acronis service. Please check with Microsoft why the Protected Storage service is not started.
This means that the user account under which the service is running has been modified (e.g. password expired).
Right-click on the Acronis Management Server, click Properties and then the Log On tab. Modify the account credentials to match the current ones:
This means that the service executable (ManagementServer.exe) cannot be accessed - e.g. it has been deleted, moved, the disk with it has been taken offline etc.
Right-click on the Acronis Management Server Service, click Properties and then the General tab. Check the path to the executable:
Make sure the ManagementServer.exe file is in the location specified. If it is not, please put it there. You can also rerun the installation and select Repair:
This means that the service executable (ManagementServer.exe) cannot be run by the current user (not enough privileges):
Run under the user with enough privileges.
OR
Symptoms
For Acronis Storage Node Service (ASN):
1. You try to add local Acronis Storage Node to your Acronis Management Server.
2. You receive the following error:
Error Code: 0x00AD0003+0x00030002+0x0000FFF0+0x80070002
Error Message: "Failed to establish local connection to Acronis Storage Node Service. Make sure that the service is installed and its status is Started."
Cause
There are three possible causes:
- ASN is not installed on the machine;
- ASN is installed, but is not started;
- ASN is started but it is not completely initialized yet.
(!) Acronis Services do not run in Windows safe mode.
Solution
- Make sure that the Acronis Storage Node Server is installed on the machine. You can check what modules are installed on the machine in Control Panel -> Add/Remove programs (or Programs and Features):
- Check the Acronis Storage Node Service and start it:
- If you are trying to add a Storage Node to Acronis Management Server: Acronis Storage Node
-
- To start this service, please download this tool here: asn_starter.zip
- After downloading, just run the tool and choose OK.
- Open the Services applet (Start-Run -> services.msc):
- On the Services window, right-click on the required service and check if it is started. If the service is not started, right-click on it and select Start:
-
(!) Please make sure that the name of the service is correct.
- Open the Services applet (Start-Run -> services.msc):
- If the service is already started please wait 2-3 minutes after system start before adding ASN to Acronis Management Server. This ensures that the service has time to initialize properly.
The service needs some time to initialize and to work with Acronis Backup & Recovery. Normally the service needs 3-5 minutes to start and initialize, but on some systems the startup may take longer, depending on the system configuration.
This means that the services it depends on fail to start.
Right-click on the Acronis Storage Node Service, click Properties and check the Dependencies:
Usually these are Protected Storage and Windows Management Instrumentation services, which are non-Acronis services. Please check with Microsoft why these services are not started.
This means that the user account under which the service is running has been modified (e.g. password expired).
Right-click on the Acronis Storage Node Service, click Properties and then the Log On tab. Modify the account credentials to match the current ones:
This means that the service executable (StorageServer.exe) cannot be accessed - e.g. it has been deleted, moved, the disk with it has been taken offline etc.
Right-click on the Acronis Storage Node Service, click Properties and then the General tab. Check the path to the executable:
Make sure the StorageServer.exe file is in the location specified. If it is not, please put it there. You can also rerun the installation and select Repair:
This means that the service executable (StorageServer.exe) cannot be run by the current user (not enough privileges):
Run under the user with enough privileges.
More information
(!) If the service crashes after start, or if the service shows up as Started but the issue persists, please contact Acronis Support with a reference to this article.
See also:
- Recommended Components for Acronis Backup & Recovery 10 Advanced Editions in Standalone Scenarios
- Acronis Backup & Recovery 10: Windows Processes and Services
- Acronis Backup & Recovery 10: Do Not Run Acronis Managed Machine Service under the Local System Account