10241: Acronis Backup Advanced: Remote Connection Errors Out with 0x00AD0003

The most probable cause is that the specified address is incorrect or the machine is unavailable

Symptoms

  1. You are attempting to do one of the following:
    • You are trying to connect to a remote machine with Acronis Agent
    • You are trying to add a machine to Acronis Management Server
    • You are trying to add Storage Node to Acronis Management Server
  2. Connection fails with the error message Cannot establish connection and error code 0x00AD0003:

Cause

The specified address is incorrect or the machine is unavailable.

Solution

  • You may want to check if the local connection to the Acronis component works - i.e. you can install the Acronis Management Console on the same machine to which the connection fails and check if the Acronis Management Console can thus connect to the component installed on the same machine.
  • Check if the machine name or IP address is correct;
  • Make sure you specify a fully qualified domain name (e.g. mymachine.mydomain.com) when connecting to the remote machine and provide the credentials in the domain\username format;
  • Make sure that program is not blocked by firewall. See Firewall settings for Acronis products and Using telnet to Test Open Ports;
  • Make sure that Acronis components allowing remote connection are installed on the machine to which you are trying to connect:
    • To do this, go to the list of installed programs:
      • Windows XP/2000/2003:  Start -> Control Panel -> Add/Remove Programs
      • Windows 7/Vista/2008:  Start -> Control Panel -> Programs and components
    • At least one of the following components should be present in the list of installed programs:
      • Agent for Windows
      • Management Server
      • Storage Node (if you are adding Storage Node to Acronis Management Server)
  • On the remote machine with the issue go to Start -> Run -> services.msc -> and ensure the below services are in the Running state and not Disabled:
    • Acronis Remote Agent
    • Acronis Managed Machine Service (if you perform a remote operation with the Acronis Agent component)
    • Acronis Management Server Service (if you want to connect to Acronis Management Server)
    • Acronis Storage Node Service (if you are performing some operation related to Acronis Storage Node)

More information

See also:

Tags: 

You are reporting a typo in the following text:
Simply click the "Send typo report" button to complete the report. You can also include a comment.
CAPTCHA
This question is for testing whether or not you are a human visitor and to prevent automated spam submissions.
4 + 3 =
Solve this simple math problem and enter the result. E.g. for 1+3, enter 4.