Symptoms
You receive the following message:
You've exceeded the maximum number of activations for this serial number
and/or
Too many activations
Cause
You exceed the limit of available activations. For example, you have an Acronis True Image 2021 1 computer license and attempt to install Acronis True Image on more than 1 machine.
Other possible causes:
- You reinstalled or upgraded your operating system.
- You upgraded your machine with new hardware.
- You replaced your machine with a new one.
If you want to use Acronis True Image on more machines than you license allows, you will need to purchase additional serial numbers and activate the new copies.
If you have reinstalled or upgraded your operating system or hardware, or simply moved the product to a different machine, reactivate Acronis True Image in the new environment.
Solution
- Click Resolve
- You have 3 options:
- Buy a new license: click Buy More and choose a suitable license
- Enter another Acronis True Image 2021 serial number you have already purchased: click Enter Serial Number, enter the new serial and click Activate
- Move the license to your new computer from another one on which the product is already activated. To do this, click Manage licenses, sign in to your Acronis Account, then select the computer from which you want to move the license and press Move license
More information
If you have a subscription license, you can check which machines the license is activated on via Acronis Account: see How to manage subscription licenses. List of activations for a perpetual license is not available under Acronis Account.