Symptoms
You receive the following message:
You've exceeded the maximum number of activations for this serial number
and/or
Too many activations
Cause
You exceeded the limit of available activations/seats for your Acronis True Image license. For example, you have an Acronis True Image 2021 1 computer license and attempt to install Acronis True Image on more than 1 machine. If you want to use Acronis True Image on more machines than you license allows, you will need to purchase additional serial numbers and activate the new copies.
Other possible causes:
- You reinstalled or upgraded the operating system on the machine where Acronis True Image is installed.
- You upgraded the machine with new hardware.
- You replaced your machine with a new one.
If you have reinstalled or upgraded your operating system or hardware, or simply moved the product to a different machine, reactivate Acronis True Image in the new environment.
Solution
- Click Resolve problem.
- Select one of the options.
- If you have reinstalled Windows, or changed hardware of your computer (for example, you might have upgraded motherboard or CPU), click I have changed hardware or reinstalled Windows on this computer and choose the same computer by its old name from the list.
- If you have installed Acronis True Image on a new computer click I have installed Acronis True Image on a new computer and select one of the three options.
- Buy a new license.
- Enter another Acronis True Image 2021 serial number you have already purchased.
- Move the license to your new computer from another one on which the product is already activated. To do this, select the computer from which you want to move the license. Note that Acronis True Image will be deactivated on that computer.
More information
If you have a subscription license, you can check which machines the license is activated on via Acronis Account: see How to manage subscription licenses. List of activations for a perpetual license is not available under Acronis Account.