Acronis Cyber Protect 15 Known Solutions

Your Acronis Cyber Protect 15 quick troubleshooting kit. Below are the most recently published and the most popular articles. The solution you are looking for is most probably right here.

Most recent articles

Symptoms

  • You have a mobile device with Android 11, 12, or 13
  • You are unable to find the Cyber Protect mobile app in Google Play Store

Cause

Issue in the product.

Acronis Development team is working on a fix.

In the meantime, please follow the workaround below:

Symptoms

After updating to the latest build of Acronis Cyber Protect 15, the "Daily recap about active alerts" email shows the incorrect time.

For instance, if the email is scheduled for 10AM, the body of the email will contain a "report generation timestamp" showing it was created at 09AM.

Cause

This is a known issue in the product.

Symptoms

1. You are trying to access the Cyber Protect web console.

2. Accessing fails with the following error: "Connection failed".

Symptoms

  • You are using QEMU/ KVM based Virtual Machines that have Cirrus/Cirrus Logic video adapter as a default adapter.
  • You are trying to boot the VM using Acronis Linux-based Bootable Media (ISO)
  • The boot fails with the error: "-sh: can't access tty; job control turned off"

Cause

Symptoms

You have scheduled multiple off-host validation and cleanup tasks. However, these tasks fail to start at the scheduled time and you receive the following error message:

Job doesn't fit into currently loaded job list

Attempting to perform the same tasks manually succeeds without errors.

Cause

This is a known issue in the product.

Solution

A permanent fix will be implemented with version 16 of Acronis Cyber Protect.

 

Symptoms

  1. You want to add another device to Acronis Management Server.
  2. After adding this device, the first one disappears.

Cause

The machines have the same "MMSCurrentMachineID" and "InstanceID" values. This can happen if the machine was cloned or recovered to new hardware.

You can find the values in the following locations:

Symptoms

  • You cannot open Cyber Protect Console.
  • Both Acronis Management Server Service and ZeroMQ Gateway Service are not getting started.
  • After checking the zmq and api-gateway logs, the following error messages can be found:

Scenario 1

  1. On a mac device you have applied an Agent plan with Screen Sharing
  2. You have requested to connect to the machine with agent twice by asking for control
  3. On the remote machine with agent, the confirmation window is displayed but the user DOESN'T deny or allow the request
  4. You requested to connect to the machine with agent for the third time

Symptoms

1. Upon starting Managed Machine Service, Acronis Agent Core Service or Acronis Management Agent Core Service which depends on it cannot be started with the following error message:

"The mms.exe on the machine cannot be started. Starting the service fails with:
The „Аcronis Managed Machine Service” on “Local machine” failed to start"

or

Symptoms

  • Backup and other activities to Cloud fail with “Request to cloud storage ':80/api/1/rpc/' has failed with code '504'”, “Access to Cloud storage is denied. Disable 2FA for tenant to enable backups”, or "The request failed: Status 503 : Description: Service unavailable"
  • Overall performance issues in the Management portal and Cyber Protection console.

Solution

Issue is resolved.

 

Most viewed articles

Troubleshooting login to Protection console issues

Symptoms

You try to access the protection console by entering the login page address into the web browser address bar or by clicking on Acronis Cyber Backup shortcut.

After you specify the required credentials, web browser does not connect to Management Console. Possible errors are:

How to fix corrupted archives in network locations

When backing up to NAS or a network folder using Version 12 backup format, the archive may become corrupted and operations with the archive will fail with "data is corrupted: CRC mismatch or internal data structures mismatch".

Such errors are usually caused by hardware problems or file system issues on the backup destination.

Starting from Acronis Cyber Protect Cloud C20.12 (Build 26077) and Acronis Cyber Protect 15 Update 2 (Build 27009), you can create a system variable that enables the system to scan for the last good state of backup archive and attempt to repair it. After the repair, the backup archive should be accessible again.

Activity fails with "The process cannot access the file because it is being used by another process"

Symptoms

Activity fails with the following error:

Failed to lock the file because it is opened in another program,

The process cannot access the file because it is being used by another process

Alert "Protection plan has been revoked from device due to a licensing issue"

This article applies to:

  • Acronis Cyber Protect Cloud
  • Acronis Cyber Protect 15 - Cloud deployment

Symptoms

Alert "Protection plan <plan_name> has been revoked from <device> due to a licensing issue" appears when you try to create, edit, or apply a protection plan.

Cause

Quota assigned to the affected machine doesn't cover the functionality selected in the protection plan.

Troubleshooting application lockups

Product may hang under specific circumstances.

There are 2 types of hanging:

  • Actual hanging. That is a state similar to a crash. That means that software halts and is doing nothing inside.
  • Infinite loop. This means that on the outside the software looks hanging but inside it is doing some actions over and over again.

Usually when a software hangs its process uses either 100% of CPU (especially when it is infinite loop) or does not use CPU and does not change RAM usage at all (Actual hanging). Still it is difficult to make sure if the software hangs or not. The above means that usually 1 dump is not enough because if that is Infinite Loop – the developers will see that software is working and there is no problem inside. So in order to troubleshoot application lockups you need about 5 dumps collected one after another. A Process Monitor Log will also be useful especially if it actually turns out to be an Infinite Loop.

Please note that an application lockup does not necessarily mean the software is completely unresponsive. A process can hang (e.g. service_process.exe hangs and a backup is stuck), but you can still browse vaults, create new plans etc.

Define the hanging process using Windows Task Manager. In some cases multiple processes are involved in an operation. In this case the hang of 1 process can be caused by some operations in another process. In this case you need  to collect memory dumps of all processes involved in the operation. E.g. if a backup to Acronis Storage Node hangs, you need to collect a dump of service_process of the agent as well as StorageServer.exe process on ASN machine.

Using OpenSSL to troubleshoot connection issues

Use cases

  1. Your company's network has tight security, that incorporates firewalls or deep packet inspection software which interferes only with encrypted traffic. In this case, Acronis Connection Verification Tool will report the connection to be successful, yet the backup will fail. Once an unknown certificate is present in the chain, Acronis Storage rejects the connection.
  2. On MacOS, there is no Acronis Connection Verification Tool yet. OpenSSL can be used as a replacement for it.
  3. License sync with Acronis Account fails. 
Spotting and fixing hardware I/O errors (disk errors) on Linux

Introduction

The following material is intended to serve as an example and a reference guide to help spot when disk input/output errors coming from the hardware are creating problems for the backup agent, with somewhat varying error messages shown in the backup console and in PCS logs. The existence of hardware disk errors is not only a problem for the creation of backups - it can pose a hidden yet significant danger to the stability and operability of the customer's machine, and can easily lead to data loss - so spotting those on time can be crucial.

You have removed several backup archives or have backed up a significant amount of data to the Cloud, but the Storage Usage still displays old values.

Incomplete backups occupy space; how to delete

You start a backup plan for the first time. After the first backup has not completed (for any reason), you want to delete this incomplete archive, but cannot find it under Backups. Or you notice, that space used in Acronis Cloud is larger than your backups occupy.