Acronis Backup 12.5 Known Solutions

Your Acronis Backup 12.5 quick troubleshooting kit. Below are the most recently published and the most popular articles. The solution you are looking for is most probably right here.

Most recent articles

Symptoms

  1. You create a backup task with encryption. Version 12 backup archive format is used.
  2. Backup fails with the following error:

    PRNG not seeded

  3. Alternatively, service_process.exe crashes

Symptoms

Backup fails with the following error:

Windows error: (0x80070522) A required privilege is not held by the client

Symptoms

  1. Backup via Agent for VMware fails with the following error:

    You do not have access rights to this file

Symptoms

1. You installed Acronis Backup 12.5 Update 4 (build 12730 and higher),
2. When you try to create a new backup plan or apply existing plan to a device, operation fails with the following error message

 Failed to connect to 127.0.0.1 port 30667: Connection refused

License synchronization fails with "sqlite3.IntegrityError: column id is not unique" error in logs

Symptoms

  1. You open Acronis Backup web console, go to Settings -> Licenses and click Sync to synchronize subscription licenses from Acronis account,
  2.  The following error appears:

    Acronis account <xxx> synchronization failed

  3.  If you check log of Acronis License Server (C:\ProgramData\Acronis\LicenseServer\Logs on the Management Server machine), you see error message similar to the following one:

    sqlite3.IntegrityError: column id is not unique

Symptoms

  1. You save backups to an unmanaged location using Version 12 archive format 
  2. Two or more backup archives have the same "Date modified" value

"Video mode setup error: Error 0x1480006: The video framebuffer parameters are invalid" when booting from Linux-based media

Symptoms

  1. You create Linux-based Acronis Bootable media or download ISO image from Account or upload bootable components to Acronis PXE Server
  2. When trying to boot the target machine from this media, you see the following message:

    Video mode setup error: Error 0x1480006: The video framebuffer parameters are invalid

Cause

Known issue with Acronis UEFI loader.

Activities are absent or incorrect on VMs with agent-less backup

Symptoms

  1. You have a virtual environment protected with Agent for VMware or Agent for Hyper-V
  2. When a backup plan is applied to two or more virtual machines, activities for backup progress are not shown on virtual machines; instead they are shown on Agent that runs on hypervisor level.
  3. Alternatively, warnings or activities are shown on incorrect virtual machine

Cause

Specifics of product architecture.

Application-aware backup fails on newly installed SQL instance with "Account does not have enough privileges to access instance"

You have an application-aware backup of an SQL instance.

After a while, you add another SQL instance to your SQL server.

Backup completes with warning, second instance is not backed up:

2019-03-26T13:20:05:728+03:00 2236 W02140000: service_process(2976): Failed to save the metadata for group 'mssql://INSTANCETWO/DB_ONE'. Reason: 'Error 0x571102: Cannot back up SQL Server database 'DB_ONE' of instance 'INSTANCETWO'.
| line: 0xec865955c73bb297
| file: e:\301\enterprise\applications\mssql\aavb\addon\src\aavb_progress_control.cpp:62
| function: MsSql::AavbProgressControl::OnDatabaseError
| $module: aavb_mssql_backuper_vsa64_12420
|
| error 0x570133: Account '' does not have enough privileges to access instance 'INSTANCETWO'. To be able to back up or recover the instance, the account must have the SQL Server sysadmin role in it.
| line: 0xa590150b0bc6beec
| file: e:\301\enterprise\applications\mssql\common\src\online_mssql_server_information.cpp:1213
| function: `anonymous-namespace'::OnlineInformationBuilder::CollectMetaWithOdbc
| $module: aavb_mssql_backuper_vsa64_12420'.

Machine loses license if Hyper-V role is enabled

Symptoms

  1. You installed Acronis Backup 12.5 Agent on a machine with non-server operating system (Windows 7/8.1/10 etc.) that has a Hyper-V role enabled. A Workstation license is assigned to this Agent.

    To check whether Hyper-V role is enabled on the machine, open Windows Services (Start -> Run -> Services.msc) and look for services with names starting with "Hyper-V", e.g. Hyper-V Virtual Machine Management. If such services are present in the list, then Hyper-V role is enabled.

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