The task is run with incorrect username or password
This article applies to:
Acronis True Image Home 2010
Acronis True Image Home 2010 Plus Pack
Acronis True Image Home 2010 Netbook Edition
Acronis Backup and Security 2010
Symptoms
Sample scenario 1
In Acronis True Image Home 2010, you schedule a backup task;
On the Scheduling window of the wizard, you provide incorrect credentials and force the product to use these by clicking OK on the warning message:
Sample scenario 2
In Acronis True Image Home 2010, you schedule a backup task;
On the Scheduling window of the wizard you provide correct credentials and successfully create the task;
Before the start of the task, the user account, under which the task is scheduled to run, is changed - either the account is deleted, or username or password are changed.
As the result of Scenario 1 or Scenario 2 the scheduled task will fail to run with the following error message in the Last Result column under Tasks & Log -> Scheduled tasks:
Logon failure: unknown user name or bad password (0xFFF0)
The log will have the following error entry:
Scheduler failed to run task "} with GUID '70C9F26C-36C5-4252-982F-632AFC3A42EF'} because of error 1326 (Cannot log on with the specified credentials. The account probably does not exist or the password is invalid..
Sample scenario 3
In Acronis True Image Home 2010 you have Acronis One Click Backup task scheduled;
Then you change the user password to log into your machine (or the password expires);
As a result, Acronis One Click Backup fails.
Cause
The two possible causes are:
The task was scheduled with incorrect username and/or password.
The user account, under which the task was scheduled to run, was modified or deleted.
Solution
First of all, please make sure the two following Acronis services are started and their Startup type is set to Automatic:
(!) There is no Acronis Nonstop Backup service in Acronis True Image Home 2010 Netbook Edition. If you have the netbook edition, please start the Acronis Scheduler2 Service only.
The credentials under which you schedule a task in Acronis True Image Home 2010 are your user name and password that you use to log into your Windows system:
(!) Please note that the user name as displayed in Windows may not be the same as it is recognized by Windows. To find out the real user name, please do the following:
Hit Start-Run and type in compmgmt.msc
Check the user name as it is shown on Local users and Groups -> Users:
(!) If you do not have a password, you do not need to provide a password when scheduling a task, but you still need to provide your user name. The user name is usually provided automatically by the product:
It can be in the form of COMPUTERNAME\Username or just Username: