Event Codes:
0x00640258+0x00640259+0x00640298+0x00900010+0x0090000F+0x00090010+0x0009FFFF+0x0000FFF0+0x80070082
Event Codes:
0x006400C8+0x0064023B+0x00900010+0x0090000F+0x00090010+0x0009FFFF+0x0000FFF0+0x80070082
Event Codes:
0x00640262+0x00640263+0x00640298+0x00900010+0x0090000F+0x00090010+0x0009FFFF+0x0000FFF0+0x80070082
Event Codes:
0x006400D4+0x00640299+0x00900010+0x0090000F+0x00090010+0x0009FFFF+0x0000FFF0+0x80070082
Event Codes:
0x006400D0+0x00640907+0x00640259+0x00640298+0x00900010+0x0090000F+0x00090010+0x0009FFFF+0x0000FFF0+0x80070082
Event Codes:
0x006400D0+0x00640905+0x00640263+0x00640298+0x00900010+0x0090000F+0x00090010+0x0009FFFF+0x0000FFF0+0x80070082
Event Codes:
0x00640322+0x00640902+0x00640160+0x0090000B+0x0090000F+0x00090045+0x00090082+0x0009FFFF+0x0000FFF0+0x800706BA
Event Codes:
0x00640320+0x00640900+0x00640160+0x0090000B+0x0090000F+0x00090045+0x00090082+0x0009FFFF+0x0000FFF0+0x800706BA
Event Codes:
0x006400D3+0x00640902+0x00640160+0x0090000B+0x0090000F+0x00090045+0x00090082+0x0009FFFF+0x0000FFF0+0x800706BA
Event Codes:
0x00640064+0x00640902+0x00640160+0x0090000B+0x0090000F+0x00090045+0x00090082+0x0009FFFF+0x0000FFF0+0x800706BA
Event Codes:
0x006408D2+0x0064024D+0x0064024E+0x0090000B+0x0090000F+0x00090045+0x00090082+0x0009FFFF+0x0000FFF0+0x800706BA
Event Codes:
0x00640321+0x00640901+0x00640160+0x0090000B+0x0090000F+0x00090045+0x00090082+0x0009FFFF+0x0000FFF0+0x800706BA
Event Codes:
0x006400D3+0x00640900+0x00640160+0x0090000B+0x0090000F+0x00090045+0x00090082+0x0009FFFF+0x0000FFF0+0x800706BA
Event Codes:
0x006400D0+0x00640909+0x00640271+0x00640298+0x00900010+0x0090000F+0x00090010+0x0009FFFF+0x0000FFF0+0x800706BA
Event Codes:
0x006400D0+0x00640906+0x00640283+0x0090000B+0x0090000A+0x0090000F+0x0009007C+0x0009FFFF+0x0000FFF0+0x800706BA
Event Codes:
0x00640068+0x0009FFFF+0x0000FFF0+0x800706BA
Event Codes:
0x00640231+0x0090000D+0x0009003E+0x00090034+0x00090082+0x0009FFFF+0x0000FFF0+0x800706BA
Start the Acronis Scheduler2 Service to fix the issue
This article applies to:
Acronis True Image Home 2012
Symptoms
Start of Acronis True Image Home 2012 or an attempt to run any task in Acronis True Image Home 2012 fails with the following error message:
Failed to deploy task
Cause
Acronis scheduling services are not started. As a result, no operation with any task is possible.
There are several possible caused why the services are not started:
Machine is started in Safe Mode. See Acronis Products Do Not Work in Windows Safe Mode
If you try to launch Acronis True Image Home 2012 right after system boot, services may not be initialized yet. It is recommended to wait several minutes before launching the product.
Solution
Since Acronis True Image Home 2012 Build 7119 the product checks for Acronis Scheduler2 Service and tries to start it automatically on Start.
If you are using an older version of Acronis True Image Home 2012 than you can use this special tool to change the startup type to automatic.
Please download the file from here:scheduler2_starter.zip
After downloading, just run the tool and choose OK.
In case the OK dialog is displayed, but the issue still persists or in case error dialog is displayed - than it is a different issue and you should contact Acronis Customer Central .
Alternatively, you can also manually change the service startup type to Automatic.
Make sure that Acronis Scheduler2 Service is Started and the Startup type is set to Automatic :
Click Start -> Run and type in services.msc
In the Services window locate Acronis Scheduler2 Service ( this service may be called Service Scheduler2 Acronis on certain builds in French version of the product):
Right-click on the service and select Properties in the pop-up menu:
In the invoked window set the Startup type to Automatic :
Click the Log On tab and make sure the Log on as: is set to Local System account . Click OK :
Right-click on the service again and select Start in the pop-up menu:
(!) If there is no specified service in the list or if you get the "The system cannot find the file specified" error on an attempt to start the service please do the following:
Download the latest build of the product ;
Run the installation file and select Repair
After updating to the latest build of the product, it will automatically launch Acronis Scheduler2 Service , if it the service status is not set to Disabled .
More information
See also Acronis True Image Home 2012 .
Images / Pictures / Screen shots: