29489: После обновления до сборки 6574 Acronis True Image Home 2011 может выдавать запрос на повторную активацию

Submission of a form on this page has been disabled as you do not have JavaScript enabled in your browser. If you think this message is wrong - then just refresh the page.
Printer-friendly version

Выполните переключение на полную версию продукта

Настоящая статья применима к следующим продуктам:

  • Acronis True Image Home 2011 сборки 6574

Симптомы

  1. Программа Acronis True Image Home 2011 установлена на используемой машине.
  2. Пользователь выполняет обновление Acronis True Image Home 2011 до сборки 6574. См. также статью Acronis True Image Home 2011: обновление до сборки 6574.
  3. После обновления Acronis True Image Home 2011 отображается как пробная версия.

Причина

Это известная проблема при использовании Acronis True Image Home 2011 сборки 6574. При обновлении продукта до сборки 6574 лицензионный ключ удаляется из реестра Windows.

(!) Такая проблема возникает только при обновлении до Acronis True Image Home 2011 с Acronis True Image Home 2010 или Acronis True Image Home 2009.

Решение

Для решения этой проблемы повторно активируйте продукт, как описано в статье Acronis True Image Home 2011: переключение с пробной версии продукта на полную.

При этом потребуется указать серийный номер текущей версии продукта, а также более ранней. Способ уточнения серийных номеров описан в статье Как найти серийный номер продукта Acronis.

(!) Если до обновления до Acronis True Image Home 2011 на используемой машине была установлена версия OEM, и поэтому серийный номер более ранней версии отсутствует, перед установкой Acronis True Image Home 2011 необходимо переустановить версию OEM.

Дополнительные сведения

Операцию повторной активации продукта требуется выполнить однократно. При этом все резервные копии и запланированные задания будут сохранены. Никакие данные не будут потеряны.

(!) Эта проблема была решена, и она не возникает при использовании последней сборки Acronis True Image Home 2011. См. статью Установка последнего обновления продукта Acronis.

При необходимости консультации специалистов или в случае возникновения любых вопросов свяжитесь со службой поддержки компании Acronis.

Provide feedback on this information

Please use the form below to send us your comments. We read all feedback carefully.

Please note that we cannot individually respond to all comments. We do read, analyze and work to improve our content, products and services based off the feedback we receive. Should you need technical or customer service assistance please use our Contact Support Wizard.

Thank you for taking the time to send us your thoughts, we truly value your input.

To protect your privacy, do not include contact information in your feedback.