16269: Symantec の Backup Exec がインストールされている場合にアクロニス製品がテープドライブにアクセスできません

JavaScript がオフのため、このページからフォームを送ることはできません。このメッセージが正しくないと思われる場合には、ページを更新してください。
印刷用

Symantec の Backup Exec は、テープドライブを独占的に制御するため、Windows NT バックアップを含む他のソフトウェアはテープドライブにアクセスできません。

この資料は、以下の製品に該当します。

  • Acronis Backup & Recovery 10 Advanced Server
  • Acronis Backup & Recovery 10 Server for Windows(スタンドアロン)
  • Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition
  • Acronis Backup & Recovery 10 Advanced Workstation
  • Acronis Backup & Recovery 10 Workstation(スタンドアロン)
  • Acronis Backup & Recovery 10 Advanced Server - Virtual Edition
  • Acronis True Image Echo Server for Windows
  • Acronis True Image Echo Enterprise Server
  • Acronis True Image Echo Workstation
  • Acronis True Image Echo Virtual Edition
  • Acronis True Image Echo for MS Windows SBS

事例

*一部英語版の画面を使用していることをご了承願います。

  1. テープドライブが接続されたコンピュータに、Symantec の Backup Exec がインストールされています。
  2. テープドライブには、Backup Exec を介してのみアクセスできます。アクロニスや Microsoft 製品(NTBackup など)はテープドライブにアクセスできません。
    Acronis Backup & Recovery 10 Symantec Backup Exec

原因

Backup Exec はテープドライブを独占的に制御します。

解決策

回避策として Backup Exec をアンインストールします。これでテープドライブが開放され、他のソフトウェアがアクセスできるようになります。

(!) Symantec ソフトウェアは Windows リムーバブル記憶域マネージャ(RSM)に影響を与えるので、場合によっては、Symantec ソフトウェアを削除した後で RSM データベースを再構築してすべての痕跡をクリーンアップする必要があります。

  1. RSM サービスを停止します。
    • [スタート] -> [ファイル名を指定して実行] -> services.msc を実行します。
    • [サービス] ウィンドウで [Removable Storage] エントリを右クリックし、[停止] を選択します。
  2. %SystemRoot%\System32\NtmsData から RSM データベースを削除します。
    • RSM サービスを再開します。
    • [スタート] -> [ファイル名を指定して実行] -> services.msc を実行します。
  3. [サービス] ウィンドウで、[Removable Storage] エントリを右クリックし、[開始] を選択します。
  4. テープドライブに新しいテープ(または上書き可能なテープ)を挿入します。
  5. [スタート] -> [ファイル名を指定して実行] をクリックし、compmgmt.msc と入力して、[コンピュータの管理] を開きます。
  6. [記憶域] -> [リムーバブル記憶域] -> [ライブラリ] を選択します。
  7. テープドライブを右クリックして、[プロパティ] を選択し、[ドライブを有効にする] をオフにします。
  8. [適用] をクリックします。
  9. [ドライブを有効にする] チェックボックスを再びオンにします。
  10. テープドライブを右クリックし、[準備] を選択します。

詳細情報

この問題に関してご不明な点がある場合は、Symantec のサポートにお問い合わせください。

この記事へのフィードバックを送信する

この記事へのフィードバックを送信する

下のフォームを使ってご意見をお寄せください。より良いサービスをご提供すべく参照させていただきます。

頂いたご意見のすべてにご返信することはできませんが、すべてに目を通し、分析の上、今後の参考とさせていただいております。技術面でのサポートがご入用の際には、カスタマー サービスまでご連絡ください。 貴重なご意見まことにありがとうございます。

個人情報保護の観点から、お客様の連絡先情報をフィードバックに記載しないようお気をつけください。