Der Aufgabe-Skript fehlt
Dieser Artikel gilt für:
Acronis True Image Echo
Acronis True Image 11 Home
Acronis True Image Home 2009
Acronis True Image Home 2010
Acronis True Image Home 2011
Symptome
Acronis True Image zeigt die keine solches Skript [Skript Name] Fehlermeldung in dem Log der Operation.
Windows Ereignisanzeige zeigt den gleichen Fehlereintrag.
Ursache
Die mögliche Ursache ist, dass die ursprüngliche Aufgabe Skript (*. tis) aus dem Ordner Scripts entfernt wurde:
Acronis True Image Home
Windows XP : Dokumente und Einstellungen\All Users\Anwendungsdaten\Acronis\TrueImage\Scripts
Windows Vista, Windows 7 : ProgramData\Acronis\TrueImageHome\Scripts
Acronis True Image Server for Windows, Acronis True Image Workstation, Acronis True Image Enterprise Server
Windows XP, Windows 2000, Windows 2003 : Dokumente und Einstellungen\All Users\Anwendungsdaten\Acronis\TrueImage\Scripts
Windows Vista, Windows 7, Windows Server 2008 : ProgramData\Acronis\TrueImage\Scripts
Als Ergebnis schlägt Acronis True Image fehl, die fehlenden Aufgabe zu starten.
Lösung
Da die Aufgabe Skript entfernt wurde, melden Sie die Aufgabe von Acronis Scheduler ab um von dem Fehlereintrag loszuwerden.
Laden Sie Acronis Scheduler 461 herunter und starten Sie es. Dadurch wird Ihr Acronis Scheduler auf den neusten Build aktualisiert;
Melden Sie die Aufgabe ab die den Fehler verursacht oder melden Sie alle Aufgaben ab: Alle Aufgaben abmelden (einfacher Weg):
Laden Sie schedmgr.exe herunter und führen Sie es aus:
In der Befehlszeile geben Sie task zap und drücken Sie auf Enter :
Einzelne Aufgabe abmelden:
Öffnen Sie den Protokoll von Acronis True Image;
(!) Um den Protokoll anzeigen zu lassen, wählen Sie folgendes in dem Hauptfenster des Programms:
Acronis True Image Home 2011: Hilfe -> Log anzeigen
Acronis True Image Home 2010: Tasks und Log -> Log
Acronis True Image Home 2009: Tasks and Log
Finden Sie die jeweilige Fehlermeldung und notieren Sie den Namen des erwähnten Skripts. Zum Beispiel:
Fehler 1 108 (0X1006C) 10/29/2008 12:09:02 Kein solcher Skript "90F1BFEE-7B23-4E67-96EE-173F00AE9AB4"
Laden Sie schedmgr.exe herunter , der Acronis Scheduler Manager ist;
Führen Sie die Datei schedmgr.exe aus und geben Sie folgenden Befehl ein:
get list
In der Liste der angezeigten Aufgaben, notieren Sie die Nummer des Skripts, die den gleichen Namen wie die, die in der Protokolldatei hat. Zum Beispiel:
1-3 ~*TrueImageNotify* /dummy / script: "90F1BFEE-7B23-4E67-96EE-173F00AE9AB4" /uuid: "90F1BFEE-7B23-4E67-96EE-173F00AE9AB4"
Führen Sie folgende Befehle aus (Tippen Sie in der Befehlszeile den ersten Befehl ein und drücken Sie Enter , geben Sie dann den zweiten Befehl ein und drücken Sie Enter ):
task [Skript Nummer]
task delete
Zum Beispiel:
task 1-3
task delete
Wenn es mehr als eine Aufgabe sind, die Fehler Einträge erzeugen, wiederholen Sie dann den Vorgang für jeden von diesen getrennt.
Anmelden Sie die Aufgabe(n): Neuanmeldung im Acronis True Image Home 2011:
Starten Sie das Produkt und neben dem Backup-Tasks auf Aktionen -> Backup-Einstellungen bearbeiten :
Klicken Sie auf Speichern :
Neuanmeldung im Acronis True Image Home 2010:
Starten Sie das Produkt und klicken Sie auf Tasks und Log :
Der rechten Maustaste auf den Backup-Task und klicken Sie auf Bearbeiten :
Wählen Sie Abschluss -> Fertigstellen :
Weitere Informationen
Nach der Anwendung dieser Lösung soll der Eintrag Kein solcher Skript nicht mehr in dem Protokoll erscheinen.
Kontaktieren Sie Acronis Customer Central , wenn Sie Fragen haben oder Hilfe benötigen.